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Babies—whether in snowy dens, warm 
lagoons, cozy nests, or living rooms—
are carried and cuddled, nurtured and 
nuzzled. Stunning images and gentle 
verse will capture the curiosity of even 
the youngest readers as they see how 
animal mothers tend to their cubs, 
pups, calves, and chicks. 
s 
Beautiful images introduce the reader 
to attachment in the natural world. 
Watching mothers lend a paw, wing, 
flipper, or hand to care for their young 
fosters empathy, kindness, and 
compassion. Supplemental back matter 
and a free Teacher's Guide helps 
parents, librarians, educators, and 
healthcare providers creatively 
describe caretaking, while introducing 
a range of early science concepts. 
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Articulated to the Next Generation Science Standards 
 

There are no national science standards for kids in 
preschool, but that does not mean that young kids are not 

expected to talk about science or conduct science 
investigations. The early years are a fertile time to begin the 
process of turning that natural curiosity into the beginnings 

of more rigorous scientific inquiry and conceptual 
understanding. 

 

This book comes with a free downloadable Teacher’s Guide 
which contains activities that extend and expand the science 
content of the book to the classroom. This guide articulates 

each activity to the NGSS.  
 



Articulation of NGSS to Activity:  
Who Snuggles and Who Nuzzles? 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting 
Data > Analyzing data in K–2 builds on prior experiences and progresses to 
collecting, recording, and sharing observations. 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of 
Science > Scientific Knowledge is Based on Empirical Evidence > Scientists look 
for patterns and order when making observations about the world.  

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and 
Communicating Information > Obtaining, evaluating, and communicating 
information in K–2 builds on prior experiences and uses observations and texts to 
communicate new information.  

NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits 
> Different organisms vary in how they look and function because they have 
different inherited information. 

NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and 
human designed world can be observed and used as evidence > Use observations 
to describe patterns of what plants and animals (including humans) need to 
survive. 

NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in 
patterns can be used to sort and classify natural phenomena > Develop models to 
describe that organisms have unique and diverse life cycles but all have in 
common birth, growth, reproduction, and death.  

  



Articulation of NGSS to Activity:  
Babies Can Be Carried Many Different Ways? 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting 
Data > Analyzing data in K–2 builds on prior experiences and progresses to 
collecting, recording, and sharing observations. 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of 
Science > Scientific Knowledge is Based on Empirical Evidence > Scientists look 
for patterns and order when making observations about the world.  

NGSS > K-2-ETS1-2 > Science and Engineering Practices > Developing and Using 
Models > K-2 Condensed Practices > Modeling in K-2 builds on prior experiences 
and progresses to include using and developing models (e.g., diagram, drawing, 
physical replica, diorama, dramatization, or story board) that represent concrete 
events or design solution > Develop a simple model based on evidence to 
represent a proposed object or tool.  

NGSS > K-2-ETS1-3 > Science and Engineering Practices > Analyzing and Interpreting 
Data > Analyzing data in K-2 builds on prior experiences and progresses to 
collecting, recording, and sharing observations > Analyze data from tests of an 
object or tool to determine if it works as intended.  

NGSS > 3-5-ETS1-3 > Science and Engineering Practices > Planning and Carrying Out 
Investigations > Planning and carrying out investigations to answer questions or 
test solutions to problems in 3–5 builds on K–2 experiences and progresses to 
include investigations that control variables and provide evidence to support 
explanations or design solutions > Plan and conduct an investigation 
collaboratively to produce data to serve as the basis for evidence, using fair tests in 
which variables are controlled and the number of trials considered. 

NGSS > 3-5-ETS1-2 > Science and Engineering Practices > Constructing Explanations 
and Designing Solutions > Constructing explanations and designing solutions in 
3–5 builds on K–2 experiences and progresses to the use of evidence in 
constructing explanations that specify variables that describe and predict 
phenomena and in designing multiple solutions to design problems > Generate and 
compare multiple solutions to a problem based on how well they meet the criteria 
and constraints of the design problem. 

NGSS > 3-LS2-1 > Science and Engineering Practices > Engaging in Argument from 
Evidence > Engaging in argument from evidence in 3–5 builds on K–2 
experiences and progresses to critiquing the scientific explanations or solutions 
proposed by peers by citing relevant evidence about the natural and designed 
worlds > Construct an argument with evidence, data, and/or a model. 



 

 

NGSS > K-ESS3-1 > Crosscutting Concepts > Systems and system Models > A system 
is an organized group of related objects or components; models can be used for 
understanding and predicting the behavior of systems > Systems in the natural and 
designed world have parts that work together. 

NGSS > K-2-ETS1-2 > Crosscutting Concepts > Structure and Function > The shape 
and stability of structures of natural and designed objects are related to their 
function(s). 

NGSS > 3-LS2-1 > Crosscutting Concepts > Cause and Effect > Cause and effect 
relationships are routinely identified and used to explain change.  

NGSS > 3-LS2-1 > Disciplinary Core Ideas in Life Sciences > LS2.D: Social 
Interactions and Group Behavior > Being part of a group helps animals obtain 
food, defend themselves, and cope with changes. Groups may serve different 
functions and vary dramatically in size. (Note: Moved from K–2). 

NGSS > 2-PS1-2 > Disciplinary Core Ideas in Physical Science > PS1.A: Structure and 
Properties of Matter > Different properties are suited to different purposes. 

NGSS > 2-PS1-3 > Disciplinary Core Ideas in Physical Science > PS1.A: Structure and 
Properties of Matter > A great variety of objects can be built up from a small set of 
pieces.  

NGSS > K-PS2-2 > Disciplinary Core Ideas in Physical Science > PS2.A: Forces and 
Motion > Pushes and pulls can have different strengths and directions > Pushing 
or pulling on an object can change the speed or direction of its motion and can 
start or stop it.  

NGSS > K-PS2-1 > Disciplinary Core Ideas in Physical Science > PS3.C: Relationship 
Between Energy and Forces > A bigger push or pull makes things speed up or 
slow down more quickly. 

NGSS > K-2-ETS1-1 > Disciplinary Core Ideas in Engineering Design > ETS1.A: 
Defining and Delineating Engineering Problems > A situation that people want to 
change or create can be approached as a problem to be solved through engineering 
> Asking questions, making observations, and gathering information are 
helpful in thinking about problems > Before beginning to design a solution, it is
 important to clearly understand the problem.  

NGSS > K-2-ETS1-2 > Disciplinary Core Ideas in Engineering Design > ETS1.B: 
Developing Possible Solutions > Designs can be conveyed through sketches, 



drawings, or physical models. These representations are useful in communicating 
ideas for a problem’s solutions to other people. 

 

NGSS > K-2-ETS1-3 > Disciplinary Core Ideas in Engineering Design > ETS1.C: 
Optimizing the Design Solution > Because there is always more than one possible 
solution to a problem, it is useful to compare and test designs.  

NGSS > K-PS2-1 > Connections to the Nature of Science > Understanding about the 
Nature of Science Most Closely Associated With Practices > Category: Scientific 
Investigations Use a Variety of Methods > Scientists use different ways to study 
the world. 

NGSS > 2-PS1-2 > Connections to Engineering, Technology, and Applications of 
Science > Influence of Science, Engineering, and Technology on Society and the 
Natural World > Every human-made product is designed by applying some 
knowledge of the natural world and is built using materials derived from the 
natural world. 

  



Articulation of NGSS to Activity:  
What Do We Call Them? 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting 
Data > Analyzing data in K–2 builds on prior experiences and progresses to 
collecting, recording, and sharing observations. 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of 
Science > Scientific Knowledge is Based on Empirical Evidence > Scientists look 
for patterns and order when making observations about the world.  

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and 
Communicating Information > Obtaining, evaluating, and communicating 
information in K-2 builds on prior experiences and uses observations and texts to 
communicate new information. 

NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits 
> Different organisms vary in how they look and function because they have 
different inherited information. 

NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits 
> The environment also affects the traits that an organism develops. 

NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and 
human designed world can be observed and used as evidence > Use observations 
to describe patterns of what plants and animals (including humans) need to 
survive. 

NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in 
patterns can be used to sort and classify natural phenomena > Develop models to 
describe that organisms have unique and diverselife cycles but all have in common 
birth, growth, reproduction, and death. 

  



Articulation of NGSS to Activity:  
Animal Adventure—Write Your Own Story! 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting 
Data > Analyzing data in K–2 builds on prior experiences and progresses to 
collecting, recording, and sharing observations. 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of 
Science > Scientific Knowledge is Based on Empirical Evidence > Scientists look 
for patterns and order when making observations about the world.  

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and 
Communicating Information > Obtaining, evaluating, and communicating 
information in K-2 builds on prior experiences and uses observations and texts to 
communicate new information. 

NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits 
> Different organisms vary in how they look and function because they have 
different inherited information. 

NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits 
> The environment also affects the traits that an organism develops. 

NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and 
human designed world can be observed and used as evidence > Use observations 
to describe patterns of what plants and animals (including humans) need to 
survive. 

  



Articulation of NGSS to Activity:  
Are You My Mother?  

 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting 
Data > Analyzing data in K–2 builds on prior experiences and progresses to 
collecting, recording, and sharing observations. 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of 
Science > Scientific Knowledge is Based on Empirical Evidence > Scientists look 
for patterns and order when making observations about the world.  

NGSS > 3-LS2-1 > Science and Engineering Practices > Engaging in Argument from 
Evidence > Engaging in argument from evidence in 3–5 builds on K–2 
experiences and progresses to critiquing the scientific explanations or solutions 
proposed by peers by citing relevant evidence about the natural and designed 
worlds > Construct an argument with evidence, data, and/or a model. 

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and 
Communicating Information > Obtaining, evaluating, and communicating 
information in K–2 builds on prior experiences and uses observations and texts to 
communicate new information. 

NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and 
Development of Organisms > Reproduction is essential to the continued existence 
of every kind of organism. Plants and animals have unique and diverse life cycles. 

NGSS > 3-LS2-1 > Disciplinary Core Ideas in Life Sciences > LS2.D: Social 
Interactions and Group Behavior > Being part of a group helps animals obtain 
food, defend themselves, and cope with changes. Groups may serve different 
functions and vary dramatically in size. (Note: Moved from K–2). 

NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits 
> Different organisms vary in how they look and function because they have 
different inherited information. 

NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits 
> The environment also affects the traits that an organism develops. 

NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and 
human designed world can be observed and used as evidence > Use observations 
to describe patterns of what plants and animals (including humans) need to 
survive. 

 



Articulation of NGSS to Activity: Sight 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting 
Data > Analyzing data in K–2 builds on prior experiences and progresses to 
collecting, recording, and sharing observations. 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of 
Science > Scientific Knowledge Is Based on Empirical Evidence > Scientists look 
for patterns and order when making observations about the world.  

NGSS > 3-LS2-1 > Science and Engineering Practices > Engaging in Argument from 
Evidence > Engaging in argument from evidence in 3–5 builds on K–2 
experiences and progresses to critiquing the scientific explanations or solutions 
proposed by peers by citing relevant evidence about the natural and designed 
worlds > Construct an argument with evidence, data, and/or a model. 

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and 
Communicating Information > Obtaining, evaluating, and communicating 
information in K–2 builds on prior experiences and uses observations and texts to 
communicate new information. 

NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and 
Development of Organisms > Reproduction is essential to the continued existence 
of every kind of organism. Plants and animals have unique and diverse life cycles. 

NGSS > 3-LS2-1 > Disciplinary Core Ideas in Life Sciences > LS2.D: Social 
Interactions and Group Behavior > Being part of a group helps animals obtain 
food, defend themselves, and cope with changes. Groups may serve different 
functions and vary dramatically in size. (Note: Moved from K–2). 

NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits 
> Different organisms vary in how they look and function because they have 
different inherited information. 

NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits 
> The environment also affects the traits that an organism develops. 

NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and 
human designed world can be observed and used as evidence > Use observations 
to describe patterns of what plants and animals (including humans) need to 
survive. 

NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in 
patterns can be used to sort and classify natural phenomena > Develop models to 
describe that organisms have unique and diverselife cycles but all have in common 
birth, growth, reproduction, and death.  



Articulation of NGSS to Activity: Touch 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting 
Data > Analyzing data in K–2 builds on prior experiences and progresses to 
collecting, recording, and sharing observations. 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of 
Science > Scientific Knowledge is Based on Empirical Evidence > Scientists look 
for patterns and order when making observations about the world.  

NGSS > 3-LS2-1 > Science and Engineering Practices > Engaging in Argument from 
Evidence > Engaging in argument from evidence in 3–5 builds on K–2 
experiences and progresses to critiquing the scientific explanations or solutions 
proposed by peers by citing relevant evidence about the natural and designed 
worlds > Construct an argument with evidence, data, and/or a model. 

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and 
Communicating Information > Obtaining, evaluating, and communicating 
information in K–2 builds on prior experiences and uses observations and texts to 
communicate new information. 

NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and 
Development of Organisms > Reproduction is essential to the continued existence 
of every kind of organism. Plants and animals have unique and diverse life cycles. 

NGSS > 3-LS2-1 > Disciplinary Core Ideas in Life Sciences > LS2.D: Social Interactions 
and Group Behavior > Being part of a group helps animals obtain food, defend 
themselves, and cope with changes. Groups may serve different functions and vary 
dramatically in size. (Note: Moved from K–2). 

NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits 
> Different organisms vary in how they look and function because they have 
different inherited information. 

NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits 
> The environment also affects the traits that an organism develops. 

NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and 
human designed world can be observed and used as evidence > Use observations 
to describe patterns of what plants and animals (including humans) need to 
survive. 

  



Articulation of NGSS to Activity: Sound 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting 
Data > Analyzing data in K–2 builds on prior experiences and progresses to 
collecting, recording, and sharing observations. 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of 
Science > Scientific Knowledge is Based on Empirical Evidence > Scientists look 
for patterns and order when making observations about the world. 

 NGSS > 3-LS2-1 > Science and Engineering Practices > Engaging in Argument from 
Evidence > Engaging in argument from evidence in 3–5 builds on K–2 
experiences and progresses to critiquing the scientific explanations or solutions 
proposed by peers by citing relevant evidence about the natural and designed 
worlds > Construct an argument with evidence, data, and/or a model. 

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and 
Communicating Information > Obtaining, evaluating, and communicating 
information in K–2 builds on prior experiences and uses observations and texts to 
communicate new information. 

NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and 
Development of Organisms > Reproduction is essential to the continued existence 
of every kind of organism. Plants and animals have unique and diverse life cycles. 

NGSS > 3-LS2-1 > Disciplinary Core Ideas in Life Sciences > LS2.D: Social 
Interactions and Group Behavior > Being part of a group helps animals obtain 
food, defend themselves, and cope with changes. Groups may serve different 
functions and vary dramatically in size. (Note: Moved from K–2). 

NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits 
> Different organisms vary in how they look and function because they have 
different inherited information. 

NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits 
> The environment also affects the traits that an organism develops. 

NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and 
human designed world can be observed and used as evidence > Use observations 
to describe patterns of what plants and animals (including humans) need to 
survive. 

 

  



Articulation of NGSS to Activity: Smell 

 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting 
Data > Analyzing data in K–2 builds on prior experiences and progresses to 
collecting, recording, and sharing observations. 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of 
Science > Scientific Knowledge is Based on Empirical Evidence > Scientists look 
for patterns and order when making observations about the world.  

NGSS > 3-LS2-1 > Science and Engineering Practices > Engaging in Argument from 
Evidence > Engaging in argument from evidence in 3–5 builds on K–2 
experiences and progresses to critiquing the scientific explanations or solutions 
proposed by peers by citing relevant evidence about the natural and designed 
worlds > Construct an argument with evidence, data, and/or a model. 

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and 
Communicating Information > Obtaining, evaluating, and communicating 
information in K–2 builds on prior experiences and uses observations and texts to 
communicate new information. 

NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and 
Development of Organisms > Reproduction is essential to the continued existence 
of every kind of organism. Plants and animals have unique and diverse life cycles. 

NGSS > 3-LS2-1 > Disciplinary Core Ideas in Life Sciences > LS2.D: Social 
Interactions and Group Behavior > Being part of a group helps animals obtain 
food, defend themselves, and cope with changes. Groups may serve different 
functions and vary dramatically in size. (Note: Moved from K–2). 

NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits 
> Different organisms vary in how they look and function because they have 
different inherited information. 

NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits 
> The environment also affects the traits that an organism develops. 

NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and 
human designed world can be observed and used as evidence > Use observations 
to describe patterns of what plants and animals (including humans) need to 
survive. 

NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in 
patterns can be used to sort and classify natural phenomena > Develop models to 
describe that organisms have unique and diverselife cycles but all have in common 
birth, growth, reproduction, and death. 



Articulation of NGSS to Activity:  
Lactation Among Mammals 

 

NGSS > K-ESS3-1 > Science and Engineering Practices > Developing and Using Models > 
Modeling in K–2 builds on prior experiences and progresses to include using and 
developing models (i.e., diagram, drawing, physical replica, diorama, dramatization, 
or storyboard) that represent concrete events or design solutions. Use a model to 
represent relationships in the natural world. 

NGSS > 3-LS1-1 > Science and Engineering Practices > Developing and Using Models > 
Modeling in 3–5 builds on K–2 experiences and progresses to building and revising 
simple models and using models to represent events and design solutions. Develop 
models to describe phenomena. 

NGSS > K-LS1-1 > Science and Engineering Practices > Analyzing and Interpreting Data > 
Analyzing data in K–2 builds on prior experiences and progresses to collecting, 
recording, and sharing observations. 

NGSS > K-LS1-1 > Science and Engineering Practices > Connections to Nature of Science 
> Scientific Knowledge is Based on Empirical Evidence > Scientists look for patterns 
and order when making observations about the world.  

NGSS > K-ESS2-2 > Science and Engineering Practices > Engaging in Argument from 
Evidence > Engaging in argument from evidence in K–2 builds on prior experiences 
and progresses to comparing ideas and representations about the natural and designed 
world(s). Construct an argument with evidence to support a claim. 

NGSS > K-ESS3-3 > Science and Engineering Practices > Obtaining, Evaluating, and 
Communicating Information > Obtaining, evaluating, and communicating 
information in K–2 builds on prior experiences and uses observations and texts to 
communicate new information. 

NGSS > 3-LS4-1 > Science and Engineering Practices > Analyzing and Interpreting Data > 
Analyzing data in 3–5 builds on K–2 experiences and progresses to introducing 
quantitative approaches to collecting data and conducting multiple trials of qualitative 
observations. When possible and feasible, digital tools should be used. 

NGSS > 3-LS3-2 > Constructing Explanations and Designing Solutions > Constructing 
explanations and designing solutions in 3–5 builds on K–2 experiences and 
progresses to the use of evidence in constructing explanations that specify variables 
that describe and predict phenomena and in designing multiple solutions to design 
problems > Use evidence (e.g., observations, patterns) to support an explanation. 

 



NGSS > K-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.C: Organization for 
Matter and Energy Flow in Organisms > All animals need food in order to live and 
grow. They obtain their food from plants or from other animals. Plants need water 
and light to live and grow.  

NGSS > K-ESS3-1 > Disciplinary Core Ideas in Earth and Space Sciences > ESS3.A: 
Natural Resources Living things need water, air, and resources from the land, and 
they live in places that have the things they need. Humans use natural resources for 
everything they do. 

NGSS > 3-LS1-1 > Disciplinary Core Ideas in Life Sciences > LS1.B: Growth and 
Development of Organisms  > Reproduction is essential to the continued existence of 
every kind of organism. Plants and animals have unique and diverse life cycles. 

NGSS > 3-LS3-1 > Disciplinary Core Ideas in Life Sciences > LS3.B: Variation of Traits > 
Different organisms vary in how they look and function because they have different 
inherited information. 

NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.B Variation of Traits > 
The environment also affects the traits that an organism develops. 

NGSS > 3-LS3-2 > Disciplinary Core Ideas in Life Sciences > LS3.A: Inheritance of Traits 
> Other characteristics result from individuals’ interactions with the environment, 
which can range from diet to learning. Many characteristics involve both inheritance 
and environment. 

NGSS > K-LS1-1 > Crosscutting Concepts > Patterns > Patterns in the natural and human 
designed world can be observed and used as evidence > Use observations to describe 
patterns of what plants and animals (including humans) need to survive. 

NGSS > 3-LS3-1 > Crosscutting Concepts > Patterns > Similarities and differences in 
patterns can be used to sort and classify natural phenomena > Develop models to 
describe that organisms have unique and diverse life cycles but all have in common 
birth, growth, reproduction, and death. 

NGSS > 3-LS3-2 > Crosscutting Concepts > Cause and Effect > Cause and effect 
relationships are routinely identified and used to explain change > Use evidence to 
support the explanation that traits can be influenced by the environment. 

 


